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SOCIAL MEDIA BEST PRACTICES 
1. Use #NPPW21 in every post! These can be used across Facebook (FB), Instagram (IG), 

and Twitter platforms. You can also search across social media for this hashtag to 

re-post or like other poison centers’ social posts. 

2. Remember most people view social media on their smartphones. Be aware of small text, 

something that may look fine on your desktop may be hard to read on a phone screen. 

3. Social media platforms are highly visual and the algorithms for Twitter and FB in 

particular, prioritize posts with images. We’ve provided cut-up versions of the 

infographics for this reason! 

4. If you’re feeling creative with the images, try creating a carousel/video of all images 

related to one infographic or mix and match. We designed our images to fit together as 

the NPPW campaign. 

5. Get active on your social media accounts by engaging with comments on your posts. 

When posts receive higher “engagements” (likes, comments, re-posts) they are seen by 

more people. Support one another by engaging on other centers’ posts. 

6. For IG, consider using the “stories” option for posting images. Stories are posted for 24 

hours and receive a lot of traffic from other users. If posting on a story, there’s no 

caption, just the image; however, there are fun filters and special effects. Just be sure 

not to include too much text. 

7. For Twitter, we encourage using other appropriate hashtags to gain attention. For 

instance, a popular hashtag is #MondayMotivation which could be used in a post to 

share a safety step that everyone should take. Using a popular or trending hashtag 

allows even people who don’t follow your account to view the tweet. 

8. Have a regular cadence for posts. Try to avoid posting 4 items in one day and then 

nothing the next day. If you can only post once a week, then stick to that. 

9. Cross-posting is an easy way to stay on top of social media. It’s fine to post the same 

image and text (or tweak the text some) to each social media platform at the same time. 

There’s no need to reinvent the wheel for each platform 
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ADDING YOUR OWN LOGO TO NPPW GRAPHICS 

PowerPoint  

We have provided PowerPoint files for each graphic element. This is the easiest way to add 

your own logo. Follow these simple steps: 

1. Open the file in PPT. 

2. Make sure your center logo is saved in your Pictures. Then click on ​Insert​ and then 

Picture​. 

3. We have designed a logo placeholder on the image. This should work for all individual 

center logos despite the differences in shape and size. If you don’t think your logo fits 

well in the designated area, delete the placeholder and place your logo wherever it fits 

best. 

4. Save the file as a PDF or a JPG for use on web/social media. 

JPG and PDF  

These can be edited to include your own logo. We recommend using 1) Photoshop or 2) 

Acrobat Pro. Programs such as Canva can also be used to add your logo. Please pay attention 

to make sure the color mode of your own logo matches that of the file. 

Photoshop 

Utilize the program’s “Place” and add your logo to the files. Follow these steps: 

1. Open Photoshop and click “File” > “Open” and locate the photograph or artwork file you 

want to add your logo to. Click “Open.” 

2. Navigate once again to the “File” menu and select “Place.” 

3. Find the image or artwork file containing your logo, click on it, and click “Place.” 

4. Once the logo is sized and moved to the right location on the original document, press 

the “Enter” (“Return” for Mac users) key to commit to the current placement. 
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Acrobat Pro 
Acrobat can place the following image types directly on a page: 

 Follow these steps to import and place an image on a PDF: 

1. Open the PDF file on which you want to place the image. 

2. Choose “Tools” > “Advanced Editing” > “Touchup Object Tool.” 

3. Right-click and choose “Place Image.” Select an image file and click “Open.” 

InDesign 

These native files are fully editable and support the addition of your own logo. Pay attention to 

make sure that the color mode of your own logo matches that of the file.  
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1. JPEG (.jpg) 
2. Bitmap (.bmp) 

3. GIF (.gif) 
4. TIFF (.tif) 

5. PCX (.pcx) 
6. PING (.png) 



 

NPPW THEMED DAY GUIDANCE 

This year, we are offering suggestions to participate in a daily theme during National Poison 

Prevention Week. Each day focuses on an important message about poison centers. We ask 

that if you decide to participate, please only use these images/text (feel free to edit the post to fit 

your center) on the specified days. 
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DATE IMAGE POST 

Sunday, March 21, 2021 
(Launch Day) 

Main NPPW 
Graphic/Banner 
 

Today is the day that we kick off National Poison Prevention 
Week! This year our theme is Prepare. Prevent. Protect. Join us 
each day of #NPPW21 to learn how your poison center can help 
you! We are open 24/7 every day of the year for your questions 
and emergencies. 

Monday, March 22, 2021 
(What is a Poison Center) 

When Life Happens 
- cleaner/button 
battery image 

Every day we answer questions and help in emergencies 
because life happens. Whether your child swallowed a button 
battery, a snake bit you or you have food poisoning – we’re here 
for you. #NPPW21 
 

Tuesday, March 23, 2021, 
(Cleaning Safety (+COVID)) 
 

Main NPPW 
Graphic/Banner 
 

Are your household cleaners locked up, or stored up and away 
from a child’s reach? Cleaners can be poisonous so this 
#NPPW21 takes steps to prevent this common poisoning risk. 
That also includes hand sanitizer and other disinfectants being 
used to reduce the spread of COVID-19. 

Wednesday, March 24, 2021 
(When Seconds Count) 
 

Poison Centers 
Save - time social 
image 
 

In a poisoning emergency, seconds count. Call 1-800-222-1222 
to connect with nurses, pharmacists, and doctors who can give 
you accurate, life-saving treatment advice. Add the poison center 
hotline to your contacts today, so you can be prepared. 
#NPPW21 

Thursday, March 25, 2021 
(Emergency Preparedness/ 
Disaster Response) 
 

Poison Centers 
Save - worry social 
image 
 

Natural disasters or a carbon monoxide alarm going off can be 
scary. Poison centers are here to help you prepare and respond 
to moments like these, so you don’t have to worry. If there’s a 
poisoning emergency, call us first – doctors call us every day for 
accurate information. By calling 1-800-222-1222, you will receive 
fast, free treatment advice. #NPPW21 

Friday, March 26, 2021 
(Medication Safety & Baby Safety) 

When Life Happens 
– medication/rat 
poison social image 

From babies to grandparents, your poison center is here for your 
whole family. More than 90% of poisonings happen in the home. 
By calling us first, you may save yourself time and money. 
#NPPW21 

Saturday, March 27, 2021 
(Closing Out NPPW) 
 

Main NPPW 
graphic/banner 
 

As we wrap up #NPPW21, we hope you are able to better 
prepare, prevent, and protect against a poisoning. Learn more 
about our services and ways to keep you and your loved ones 
safe at [LINK TO RESOURCES/WEBSITE] 



 

NPPW 2021 MAIN IMAGES  
Main Square 
Possible uses for this image include: 

● Facebook (FB) posts (jpg) 

● Twitter posts (jpg) 

● Instagram (IG) posts (jpg) 

● Insert into a newsletter or webpage (jpg or pdf) 

● Download and print as a poster (pdf or print-ready file) 

  

Suggested center-specific logo placement: 

Left side level with the AAPCC logo, below the headline, and above the spray bottle image. 

Main Banner 
Possible uses for this image: 

● FB cover photo (jpg) 

● Twitter cover photo (jpg) 

● Web banner (jpg) 

● Newsletter header (jpg) 

● Twitter posts (jpg) 

  

Suggested center-specific logo placement: 

Bottom right corner in the white footer. 

Profile Image 
Possible uses for this image: 

● FB profile picture (jpg) 

● Twitter profile picture (jpg) 

● IG profile picture (jpg) 

Note: This image is intentionally simple given the small size of profile pictures when viewing 

social media accounts.  
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Sample Social Media Messages  

(for use with the main square and main banner images) 
 ​We strongly recommend using #NPPW21 on all posts. 

SAVE THE DATE! National Poison Prevention Week will be here sooner than you know! Join us for 

safety tips on March 21-27, 2021. #NPPW21 

This year’s National Poison Prevention Week is March 21-27, 2021! More to come! #NPPW21 

March 21-27, 2021 is National Poison Prevention Week. This year is all about taking action to 

Prepare. Prevent. Protect. against poisonings. #NPPW21 

Did you know: More than 90% of poisonings happen in the home. Join us March 21-27 for National 

Poison Prevention Week. We’ll share safety tips and raise awareness of poisonings. #NPPW21 



 

POISON CENTERS SAVE GRAPHICS 
Social Media Cuts:  

Full Infographic:  

 

Possible uses for this infographic: 
● FB posts (jpg) 

○ Use cut-up versions for simpler messages 

○ Note: We do not recommend posting the entire infographic FB. The infographic 

content would be difficult to read. 

● IG posts (jpg) 
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○ Use cut-up versions for simpler messages 

○ Note: We do not recommend posting the entire infographic in one IG post given 

the size limitations. It will be difficult to see the image and content. 

● Twitter posts (jpg) 

○ Use cut-up versions for simpler messages 

○ Note: We do not recommend posting this entire infographic on Twitter. Best 

practices are to use eye-catching, easy-to-read messages on this platform. 

● Insert into a newsletter or webpage (jpg or pdf) 

● Download and print as a poster (pdf or print-ready files) 

 

Suggested center-specific logo placement: 

Left of the AAPCC logo in the white footer. 
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Sample Social Media Messages 

 ​We strongly recommend using #NPPW21 on all posts. 

Be prepared in case of a poisoning emergency by adding 1-800-222-1222 to your contacts today! 
When seconds count, calling a poison center is faster than a confusing internet search. #NPPW21 

Did you know: Even doctors call the Poison Control Hotline when they have questions. We are always 
ready with answers to your questions. #NPPW21 

Calling your poison center for help is completely free. You will receive accurate information from 
nurses, pharmacists, and doctors. #NPPW21 

When you call 1-800-222-1222 for a poison emergency or question, your call will be answered by 
healthcare professionals. We can provide life-saving information fast. #NPPW21 

There’s enough to worry about these days. Poison centers are here to help, and we are always open. 
Our job is to help Prepare. Prevent. Protect. people from poisons. #NPPW21 

Don’t spend your time and money worrying over the “what ifs.” Poison centers are ready to help and 
can save lives with fast, free, accurate information. #NPPW21 

Did you know that calling your poison center could save you a trip to the doctor or hospital? The 
poison center is your best resource in a poison emergency. #NPPW21 



 

WHEN LIFE HAPPENS GRAPHICS 
Social Media Cuts: 

Full Infographic: 

 

Possible uses for this infographic: 
● FB posts (jpg) 

○ Use cut-up versions for simpler messages 

○ Note: We do not recommend posting the entire infographic FB. The infographic 

content would be difficult to read. 

● IG posts (jpg) 
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○ Use cut-up versions for simpler messages 

○ Note: We do not recommend posting the entire infographic in one IG post given 

the size limitations. It will be difficult to see the image and content. 

● Twitter posts (jpg) 

○ Use cut-up versions for simpler messages 

○ Note: We do not recommend posting this entire infographic on Twitter. Best 

practices are to use eye-catching, easy-to-read messages on this platform. 

● Insert into a newsletter or webpage (jpg or pdf) 

● Download and print as a poster (pdf or print-ready files) 

 

Suggested center-specific logo placement: 

Left of the AAPCC logo in the white footer. 
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Sample Social Media Messages 

 ​We strongly recommend using #NPPW21 on all posts. 

We get it – life happens. Poison centers are ready with fast, free advice, 24/7. When you have a 
question, our healthcare professionals have answers. #NPPW21 

Accidents happen… Did you spray yourself with cleaner in the eye? Did your baby eat mouse poison? 
Call your poison center immediately! We’re here to help give you answers. It’s fast and free. #NPPW21 

When you’re in an emergency, seconds count and poison centers can provide life-saving information 
quickly. We’re always open to help everyone from babies to grandparents. #NPPW21 

When you call your poison center at 1-800-222-1222 you will receive free and fast advice from 
healthcare professionals. Be prepared and save the number in your phone today! #NPPW21 

Prevent poisonings by keeping cleaners up and away and out of sight from children. If you have 
questions about safety, call us anytime. We’re ready to help. #NPPW21 

This National Poison Prevention Week, prepare, prevent, and protect against poisonings. Add 
1-800-222-1222 to your phone and follow our safety tips. But when life happens, we’re here to help 
protect you and your loved ones. Call anytime. #NPPW21 


