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Module 1: Getting Started 

Importance and Benefits of Kronos Scheduling 
Purpose 
Effective workforce scheduling is a challenge. Each Employee at Oregon Health & Science University 
provides a valuable service towards meeting OHSU’s business needs. The Kronos Scheduling 
application helps you meet business needs by providing you with resources and real-time data to help 
you schedule the right amount of the most appropriate people at the right time. 

The following Kronos Scheduling benefits enable Oregon Health & Science University to: 

• Improve staff scheduling by allowing the ability to generate schedules based on coverage 
requirements, certifications, availability, and actual time worked, including double shifts, overtime, 
weekend and holiday rotation. 

• Allow the eventual use of badge readers for clocking transactions that will result in streamlined 
processes for managing clocking transactions for charge, differentials, floating, etc. 

• Identify employees with licenses and certifications approaching expiration 

• Optimize staffing resources by scheduling Employees according to their availability, preferences, 
skills and certifications 

• Schedules flow to the timecard, which eliminates dual entry between the scheduling and 
timekeeping systems 

• Compare staffing to workload requirements 

• Compare productive and non-productive scheduled hours 

• Provide the ability for Employees to view their schedules online 

• Access the scheduling application from home 

• Provide audit capabilities to track how and when transactions are entered 

• Allow Employees to request time off and request shift swaps through online schedule requests in 
the near future. 
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Logging On/Off 

Steps 

1 Access the Kronos log on page by 
selecting Start > All Programs > 
OHSU Services > Administrative 
Services > Kronos. 

 

2 Enter your OHSU Network user 
name and password in their 
designated fields. 

3 Click the Log On button or press 
the Enter key. 

 

 

 

Forget your password? 
If you forget your Network username or password, please contact the ITG Helpdesk 4-2222. 

 

 
INACTIVITY TIME OUT 
Inactivity timeout screen appears after 20 minutes of no activity.  If you do not log in after an 
inactivity timeout, you will lose all unsaved edits. 

 

 
Logging off Kronos Scheduling  
Clicking the Close (X) button without first logging off might leave your connection to the application open, 
which might allow unauthorized people to view and edit information. 
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Navigating the Schedule Planner 
Purpose 
The Schedule Planner is a timeline view of Employees’ schedules during a specified time period. It is the 
primary work area where you create and maintain Employees’ schedules. 

The key components the Schedule Planner 

 

 
 

Component Description 

Show Where you select which Employees to display in the Schedule Planner. All Home 
Locations displays all Employees to which you have access. The All Home query 
will limit Kronos Scheduling functionality if selected. The All Home query will not 
allow you to evaluate coverage, rule violations, and view open shifts. 

Time Period  Where you select a specific schedule period, range of dates, or individual date in  
which to view data  

Top Tabs Three tabs that each display schedule information differently: by Employee 
names, by schedule groups, or by job 

Name  Column that lists the Employees’ names in alphabetical order in By Employee tab 

Date Columns  Columns that display shift start and end times for the date in the header. Pay 
codes also appear for scheduled non-worked hours. 

Bottom Tabs Tabs containing data and tools to assist with scheduling and analysis: Call List, 
Comments, Coverage, Metrics, and Rule Violations. 
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Using Workforce Genies 
Purpose 
Workforce Genies present customized views of Employee information in a summarized, easy-to-read 
format so that you can quickly analyze and respond to scheduling needs. Each Genie is unique, but there 
are several common ways to view and use Genies. 

Example 
You want to check for Employees with expiring licenses. Use the Certification Genie to perform this task.  

Steps 

1 Select a Genie from one of the 
navigation tabs. 

 

2 Select the specific set of 
Employees from the Show drop-
down list.  
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Steps 

3 Select the specific time period from 
the Time Period drop-down list. 

 

 

4 (Optional) Click column headers to 
sort the data.  

5 Click an Employee’s name to 
select and work with a single 
Employee.  
To select more than one 
Employee, hold the Ctrl key while 
clicking each Employee’s name. 
Selected Employee rows appear 
green. 

 

6 Click a link or select a menu option 
to perform a task with the selected 
Employees or Employees’ 
schedules. 
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Selecting Employees and a Time Period in the Schedule Planner  
Purpose 
You can choose to display schedules for the current or future period, or for a specific date or range of 
dates in the Schedule Planner. You can also choose to see the schedules of all Employees to which you 
have access, or you can select Employees in a specific location or locations, or who work specific jobs 
within a location.  

Example 
You need to work on schedules for the RNs and CNAs in10A for the next schedule period. 

Steps 

1 Select Scheduling > Schedule 
Planner. 

  

2 In the Show drop-down list, select 
Select Locations. 
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Steps 

3 All locations that you have access 
to are selected by default. Click the 
Clear All button. 

 

4 Expand the organizational map by 
clicking the plus (+) sign until the 
appropriate department and jobs 
appear. Click the box preceding 
the job. 

5 Click OK. 

 In the Time Period drop-down list, 
select the time period. 

 

 
 

 

Note 
The Schedule Planner Genie will default to the current schedule period and a Query of None. 
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Saving a Personal Location Search Query 
Purpose 
For Employees in locations and jobs that you view frequently, you can save a set of locations or jobs as a 
reusable query that appears in the Show drop-down list.  

Example 
You frequently use the schedules of RN’s in 10A. You create a personal query to make this task easier. 

Steps 

1 From the Schedule Planner, 
select Show > Select Locations. 

 

2 In the Select Locations dialog 
box, select the locations and jobs 
you want to include in your query, 
and then click Save As. 

3 In the Save Custom Location 
dialog box, enter a name for your 
query in the Name field, and then 
click OK. 

 

4 Your new location query appears in 
the Show menu list with  
“ - location” appended to the 
name. 

 

 

 

Tip 
You can delete an existing location query. Select a location query in the Show drop-down list, 
click Edit, and then click Delete to permanently delete the query.   
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Refreshing and Saving Data in the Schedule Planner 
Purpose 
When you add or modify schedule data, the application displays your edits but does not save them 
automatically. You must tell the application to save the data. Prior to saving your data, you can cancel 
your edits if necessary.  

Visual indicators 
When you edit a schedule, the page name turns orange and an asterisk appears next to it to let you know 
that your data is not yet saved. After you save, the visual indicators no longer appear.  

Canceling edits 
The application does not save your edits until you tell it to do so. Until that time, you can remove or cancel 
your edits using the Refresh button. When you click Refresh, the application re-displays the most recently 
saved information, overwriting any unsaved edits. 

Saving edits 
When you are satisfied with your edits, you must save them. If you close the Schedule Planner before 
you save the edits, they are not saved. 

Canceling edits 
Steps 

1 Perform your edits to a schedule. 
Note the visual indicators that 
indicate unsaved data.  

2 Click Refresh and review the 
schedule information. 

3 Do you want to cancel your 
changes? 
• To cancel your changes, click 

Yes. 
• To keep your changes, click 

No. 

 

Saving edits 
Steps 

1 Perform your edits to a schedule. 
Note the visual indicators that 
identify unsaved data. 

 

2 Click Save. 

3 Review the schedule to ensure that 
the visual indicators no longer 
appear, validating that your 
information was saved. 
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Adjusting the Schedule Planner View 
Purpose 
You have options for manipulating how the data appears in the Schedule Planner. You can:  

• Expand the workspace by hiding the banner 

• Sort the data by some of the columns, for example by Pay Period Hours 

• Resize areas of the workspace 

• Use options in the View menu to change time intervals, show shift times or shift labels, and show 
and hide data from the display  

• Use the Schedule Planner top tabs for different views of schedule data and Employees: By 
Employee, By Group, and By Job 

• View additional data about Employees in tool tips 

• Zoom in and out on date columns in the schedule grid area 

Example 
You want to review schedules for the next schedule period to locate Employees in 10A with the fewest 
scheduled hours. To easily see the data you want, sort Employees by pay period hours and job. 

Feature Description 

Showing and hiding the banner 

 

Click the Show/Hide button to hide the banner and view 
more of the page. Click the Show/Hide button to display 
the banner again. 

Sorting columns 

 

You can sort most columns by clicking on their column 
headers.  
An arrow appears in the column header to indicate that 
the column is sorted. 
Click on the column header again to reverse the sort. 
You can sort up to two columns. 
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Feature Description 

Resizing workspaces 

 

You can resize individual workspaces in the Schedule 
Planner to see more or less of the information they 
contain. For example, you can move up or down the 
divider between the Employee rows and the Bottom Tabs 
to display more or fewer Employee rows. 

Using View menu options 

 

Use the options in the View menu to adjust how data 
appears in the Schedule Planner, including: 

• what time intervals are shown 
• whether shift labels or times are displayed 
• whether to display the Daily Coverage 

This guide describes several of these View options. For 
information on all View options, refer to the online Help. 

Using the By Employee, By Group, and By Job tabs 

 

Use these tabs to display schedule data by Employee, by 
group, or by job. 
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Feature Description 

Using tool tips 

 
 

 

By selecting an employee and resting the mouse pointer 
over the employee’s name, you can display important 
information about the employee including Job, Dept, FTE, 
and Pay Rule. 
 
 
 
 
 
 
 
 
 
 
 
 
You can also rest over the shift to display information 
such as the shift length, the unit and job, and any 
comments or work rule transfers that have been entered. 
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Using Online Help 
Purpose 
The application contains a context-sensitive online Help system to help you perform scheduling tasks. 

Steps 

1 Click the Help utility link in the upper right 
corner of the banner.  
This link displays a Help topic specific to 
where you are in the application. 

 

 

 

 
Component Description 

Contents tab Collection of topics 

Index tab Alphabetical directory of all Help topics 

Search tab Tool for entering a specific word or phrase; topics appear with percent rankings 
that identify their relevance 

View/Hide Helper Tabs Displays or hides related topics and terms 

Show Full Screen/Show Headers Hides or displays the banner within the Help topic page 
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Module 2: Assigning Patterns and Groups 

Assigning Schedule Groups 
Purpose 
A schedule group is a collection of Employees who work the same or similar shifts. You assign 
Employees to schedule groups to facilitate creating and editing their schedules. Employees can be 
assigned to more than one schedule group.  Schedule groups are only for viewing in the schedule 
planner.  Reports do not print by schedule groups.   

Example 
When evaluating and building your schedule, you can view Employees by their shifts and jobs. You group 
your Day RN Employees by assigning them to the RN Day Schedule Group. A new RN will be working 
days. You assign her to the RN Day schedule group. 

Steps 

1 Access a Schedule Planner and 
click the By Group tab.  

 

2 Select the Employee that you want 
to assign to a schedule group. To 
select multiple Employees, hold the 
Ctrl key and single-click each 
Employee’s name. 

3 Select Group > Add to Group. 

4 From the Schedule Group drop-
down list, select the name of the 
schedule group to which you want 
to assign the Employee(s). 

 

5 In the Start Date drop-down list, 
select the effective date for the 
schedule group assignment. 

6 In the End Date drop-down list, 
select the last date the schedule 
group assignment is effective. For 
the assignment to be in effect with 
no end date, select Forever. 

7 Click OK and then click Save and 
Refresh. 
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Tip 
To remove an Employee from a schedule group, repeat steps 1 and 2 but select Group > 
Remove from Group. Select the schedule group you are removing the Employee from and the 
start and end dates for which the Employee will no longer be a member of the group. To 
remove the Employee from the schedule group indefinitely, select Forever. 
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Assigning an Individual Schedule Pattern 
Purpose 
When Employees have a unique fixed schedule pattern that is not defined in a template, you can create 
and assign to them an ad hoc schedule pattern.  

Example 
Angela Zambrano will be working 7:00 A.M. to 3:30 P.M. Friday, Saturday and Sunday. You will create an 
individual schedule pattern for Angela. 

Steps 

1 From the Schedule Planner, right 
click the Employee’s name and 
select Add Pattern > Shift or Pay 
Code. 
 
Note: To apply the same pattern to 
more than one employee, highlight 
employees using Ctrl+click, then 
right click on one of the employee’s 
name. 

 

2 In the Work Start Date field, 
specify the effective date that the 
Employee(s) starts working the 
pattern.  
Note: The Work Start Date must 
be within the Time Period currently 
displayed in the Schedule Planner.  

 

3 In the Pattern Start Date field, 
select the first day of the schedule 
period. 

4 In the End Date field, specify the 
last date when this pattern is in 
effect for this Employee. For the 
pattern to remain in effect for an 
indefinite time, select Forever. 

5 In the Recurring field, enter how 
many weeks or days the pattern 
recurs.  

 



  Kronos Scheduling Reference Guide 
 

 © 2010 Kronos Incorporated or a related company. All rights reserved. 17 
   

Steps 

6 Select the cells of the days the 
Employee works. To select multiple 
days, hold the Ctrl key and select 
each day.  

 

7 Click Insert Shift. 
 

8 Select the shift from list. 

 

9 Click OK to Insert Shift 
 

10 Click OK to Pattern Editor 
 

11 Click Save and Refresh 
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Reviewing an Employee’s Audit Trail 
Purpose 
The audit trail lists all schedule and pay code edits performed in the Schedule Planner as well as 
schedules entered from group edits that affect the Employee’s schedule. The audit trail also includes the 
user name of the person who made the edits and the date and time of the edits. 

Example 
You know that there were changes made to an employee’s schedule. View the audit trail to see the edits 
that were made. 

Steps 

1 From the Schedule Planner, right 
click the Employee’s name and 
select Audits. 
 

 

2 From the Type of Edit drop-down 
list, select the type of schedule edit 
you wish to review. 
 

 

3 Click OK when finished. 
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Module 3: Creating Schedules 

Inserting a Shift Template 
Purpose 
Shift templates define the start and end times of standard shifts that employees work regularly. A shift 
template does not include specific days or dates. The shift templates are listed in alphabetical/numerical 
order. Use the Schedule Toolbar to insert a shift template. 

Example 
An employee has agreed to work an additional 8-hour shift on Tuesday at 07:00. This is a common shift, 
so a shift template exists. You can use a shift template to insert the shift into the employee’s schedule. 

Steps 

1 From the Schedule Planner, in the 
Schedule Toolbar, click the Shift 
Template button. 

 

2 Select the shift template from the 
drop-down list. 

3 Click the date cell for the Employee 
you will schedule using the shift 
template. 
 
(Optional) Add the shift template to 
multiple days by clicking each 
day’s date cell. 

4 When you are finished, click the 
Shift Template button again to 
turn it off. 

5 Click Save. 
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Adding a Shift Using In-Cell Editing 
Purpose 
When there is no shift template available for a shift, add the shift by entering the shift start and end times 
directly into the date cell. 

Example 
An employee can only work a 5-hour shift on Wednesday from 07:00 to 12:00. This is not a typical shift, 
so there is no shift template available for it. Add the shift to the employee’s schedule using in-cell editing. 

 Steps  

1 From the Schedule Planner, click 
the date cell for the Employee who 
will work the shift. 

 

2 Enter the shift start and end times 
separated by a hyphen, for 
example 7a-12p. 

3 Click Save. 
 

 

 

Tip 
Entering start and end times into the cell does not populate the shift label.  If the shift label is 
left blank, reports will print actual start and end times. 
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Copying and Pasting Shifts 
Purpose 
You can copy and paste shifts and pay code amounts from one day to another, or from one employee to 
another, to speed up the scheduling process. 

Example 
An employee can only work a 5-hour shift on each Wednesday in the following two weeks from 07:00 to 
12:00. You add the shift to the first Wednesday and then copy and paste it to the next Wednesday. 

Steps 

1 From the Schedule Toolbar, click 
the Paste button. 

 
2 Click the date cell of the shift or 

pay code you want to copy. 

3 Click the date cell into which you 
want to paste the shift or pay code. 
(Optional) Continue to paste the 
shift or pay code to any other date 
cells where they should occur. 

4 When you are finished, click the 
Paste button again to turn it off. 

5 Click Save. 
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Editing a Shift 
Purpose 
You can change the start or end time of a scheduled shift. 

Example 
An employee discovers that he can now work until 13:00 on Wednesday. You will edit his shift to change 
the end time.  

Steps 

1 From the Schedule Planner, 
highlight the portion of the shift in 
the date cell that you need to 
change. 

 

2 Enter the new time. 

3 Click Save. 
 

 
 

 

Tip 
Always look for a shift template to use in place of editing a shift. When you edit the shift’s start 
or end time, make sure to edit the shift label also. Shift labels appear in many reports instead 
of actual start and end times. If the shift label is left blank, reports will print actual start and end 
times. 
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Deleting a Shift 
Purpose 
When an Employee is scheduled for a shift by mistake, you need to delete the shift so that it does not 
count towards coverage requirements. 

Example 
An employee is mistakenly scheduled to work the Night shift on Monday. Right now, you know that you 
do not need someone else to fill that shift. 

Steps 

1 From the Schedule Planner, in the 
Schedule Toolbar, click the 
Delete button.  

2 Select the shift you want to delete. 
(Optional) You can delete 
additional shifts by clicking on them 
in the Schedule Planner. 

3 When you are finished, click the 
Delete button again to turn it off. 

4 Click Save. 
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Swapping Shifts 
Purpose 
The Schedule Toolbar’s Swap button helps you make schedule changes quickly, including shift swaps 
and shift reassignments. 

Example 
Two employees inform you that they would like to swap their Monday and Friday shifts. After you review 
their overtime and skill mix you use the Schedule Toolbar to make the swap. 

Steps 

1 From the Schedule Planner, in the 
Schedule Toolbar, click the Swap 
button. 

 

2 Select a shift to swap or reassign. 

 3 If the shift is being swapped, select 
the other shift in the swap. 
If the shift is being reassigned, 
select the empty date cell for the 
Employee to which the shift is 
being reassigned (the shift will be 
‘swapped’ with the empty day). 

4 When you are finished swapping or 
reassigning shifts, click the Swap 
button to turn it off. 
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Entering Pay Codes 
Purpose 
Several items included on schedules are not regular shifts that count towards coverage for the unit. Most 
of these items are added to the schedule in the form of a pay code edit rather than a shift. You can add 
pay code edits using the Pay Code Editor dialog box when the pay code is applied to an unscheduled day 
or if the amount you wish to add is less than the shift length. 

Example 
An employee will be on vacation on Tuesday. This pay code needs to be added to the schedule so that 
the time is tracked and she is not asked to arrive early on that day.  

Steps 

1 From the Schedule Planner, 
select the date cell in which you 
wish to add a pay code edit. 

 

2 Select Pay Code > Add. 

3 Select the pay code from the Pay 
Code drop-down list. 

 

4 In the Amount (hh:mm) field, 
enter a specific number of hours. 

5 In the Start Time field, enter the 
effective time for the non-worked 
hours. 

6 If the pay code applies to multiple 
consecutive days, enter the 
number of days in the Repeat for 
(D) field. 

7 The Unavailable Start Time is 
defaulted and not required. 
 

8 The Unavailable Amount is 
defaulted and not required.  
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Steps 

10 Select Override Shift if the pay 
code amount should replace the 
shift. 
Select Whole Shift to replace the 
entire shift, or select Partial Shift 
to replace a segment of the shift. 
Note: If partial shift is selected, the 
override begins at the Start Time 
and ends once the Amount is 
reached. 

11 Select Create Open shift to create 
an open shift. 

12 Click the OK button. 

 
 

 

Block Vacation Requests 
Enter the Pay code BLK for approved time off in the future schedule period. The BLK is a non-
paid placeholder which does not affect the accrual balance.  BLK is used instead of VAC 
because employees have not yet earned the accruals they will use in the future. Employees 
will need to enter the accrual pay code and hours they want to be paid from.   

 

 

Tip 
To get a list of Pay Codes and their descriptions, go to the Forms & Policies section of the 
Payroll web site and select Section 11: Timekeeping & Scheduling. 
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Tip 
To view your Employee’s accrual amounts, right click the Employee’s name and select 
Accruals. 
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Replacing a Shift with a Pay Code Amount 
Purpose 
Frequently, a scheduled shift needs to be replaced with a pay code edit, such as when an employee 
scheduled to work calls in sick or requests out of block vacation. The Schedule Toolbar includes a button 
to perform pay code edits that replace shifts with minimum clicks. 

Example 
An employee is scheduled to work on Thursday but will be at the lake with her grandfather. You can 
schedule the VAC time as a pay code edit. You will need an open shift to find a replacement for her shift, 
so you will use the Schedule Toolbar’s Pay Code button. 

Steps 

1 From the Schedule Planner, in the 
Schedule Toolbar, click the Pay 
Code button. 

 

2 The available pay codes are 
categorized alphabetically into lists. 
Roll over a list and select the 
appropriate pay code to apply. 

 

3 Select each shift to be replaced by 
the pay code edit. 

4 When you are finished, click the 
Pay Code button again to turn it 
off. 

 

 

Tip 
When you use the Schedule Toolbar’s Pay Code button, an open shift is created automatically 
and availability is updated when certain pay codes are assigned. If you do not need to fill that 
open shift, you can delete it using the Delete button. 
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Locking Shifts and Days 
Purpose 
Locking a scheduled shift prevents anyone from modifying, deleting, or overwriting that shift. Locking a 
day for an employee prevents anyone from modifying the scheduled contents of that day for the 
employee, including both the shifts and pay code edits. 

Locking Days Example 
An employee is using BLK in a future schedule period. You want to ensure that his BLK is not overridden 
by a pattern, so you lock the day. 

Steps 

1 From the Schedule Planner, 
select the specific set of 
employees from the Show drop-
down list. Select the specific time 
period from the Time Period drop-
down list. 

 

2 Select the employee’s name. 

 

3 Select either Actions > Lock > 
Days 
 
OR 
 
Actions > Lock > Shifts by Date. 

  



Kronos Scheduling Reference Guide   
 

30 © 2010 Kronos Incorporated or a related company. All rights reserved.  

Steps 

4 To lock a range of dates, from the 
Start Date drop-down list, select 
the first date to lock. From the End 
Date drop-down list, select the last 
date to lock. 

 

5 Click OK. 

 

 

Tip 
If you only need to lock a single shift, you can select that shift and then select Actions > Lock 
> Selected Shift. Or, using Schedule Toolbar, select the lock button and then select the shift. 
 
If you wish to lock all shifts in the schedule period for an employee, select the employee and 
then select Actions > Lock > All Shifts. 

 

 

Tip 
To unlock shifts or days, use Actions > Unlock instead. The Unlock sub-menu includes the 
same options as the Lock menu. Or, using the Schedule Toolbar, select the unlock button and 
then select the locked shift. 
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Adding Comments and Notes to a Shift or Pay code 
Purpose 
Comments provide additional useful information about a shift or a pay code. For example, comments 
such as CHL and MTG are used to show that an employee is working a Charge shift or in a Meeting. 
These display on the OHSU daily reports and monthly schedules. 

Example 
On Tuesday, an employee picked up an additional shift that brings her into Regular Other status.  

Steps 

1 From the Scheduler Planner, 
right-click the employee’s shift. 
Select Edit> Shift or Pay Code 

 

2 In the Edit Shift window, select the 
Comments drop-down arrow and 
select the comment. 

 

3 Click the Add button in the Notes 
section to type a free text note. 
Note: You can add notes only 
when there is a comment. 

4 Click OK.  

5 Click Save.  

 
 

 

Tip 
View comments on the Comments tab in the Schedule Planner. There is no limit to the number 
of comments that can be attached to a shift or pay code. 

 
To delete a comment or note, right click the shift and select Edit. 

 

 

Tip 
To get a list of Comments and their descriptions, go to the Forms & Policies section of the 
Payroll web site and select Section 11: Timekeeping & Scheduling. 
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Tip 
To view your Employee’s accrual amounts, right click the Employee’s name and select 
Accruals. 
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Scheduling a Job Transfer for a Shift 
Purpose 
Kronos Scheduling enables you to schedule an employee to work a shift in a different job than her 
primary assignment. The shift assignment could be in a different department, or it could be in the same 
department, but in a secondary position (for example, a CNA acts as a HUC for the shift). In Kronos 
Scheduling, you can schedule this shift as a job transfer. By scheduling the job transfer, you ensure that 
the shift’s hours apply toward the correct coverage count.   

Example 
An RN will be schedule as a Unit Educator for a shift. 

Steps 

1 From the Schedule Planner, in the 
Schedule Toolbar, click the 
Transfer button. 

 

2 Select the appropriate transfer 
from the list

3 

. 

Click the appropriate shift for which 
the transfer should apply. 
 
Note: If the shift does not yet exist, 
you must add it first by using a 
Shift Template or in-cell editing. 
 
Note: You can continue to apply 
transfers to additional shifts by 
selecting the appropriate shifts. 
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Shift text appearance in 
date cell 

Event Example 

Shift label or shift times 
followed by (x) 
No italics 

Transfer Employee to the same or 
different job code on a unit that is 
currently displayed in the Schedule 
Planner. 

Alissa Alcaino, an RN from a non-
displayed Float unit, is transferred to work 
as an RN in the Medical unit. 

Shift label or shift times 
followed by (x) 
Light gray text in italics 

Transfer Employee to the same or 
different job code on a unit that is 
not currently displayed in the 
Schedule Planner. 

When looking at the schedule for Medical 
only, the shift for an RN, Mark Bauer, who 
was transferred (scheduled) to a job on 
the non-displayed unit ICU, will appear in 
light gray italics with an (x) to indicate he 
is scheduled but working elsewhere. 

Shift label or shift times 
Light gray text in italics 

Transfer Employee to the same or 
different job code on a unit that is 
currently displayed in the Schedule 
Planner from a unit that is not 
currently displayed in the Schedule 
Planner. 

When looking at the schedule for Medical 
only, Alissa Alcaino, an RN transferred 
from the non-displayed Float unit will 
appear in a row in the schedule, but all 
her shifts scheduled in units other than 
Medical will appear in light gray italics. 

Pay code abbreviation and 
hours 

Time off edit. Eric Kunze has scheduled time off for that 
time period.  
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Scheduling a Full Day Work Rule Transfer 
Purpose 
Employees may be scheduled for shifts that are either paid or tracked differently than regular hours.   
Work Rule transfers must be entered for the following shifts:  
 

Charge Light Duty Patient Care Attendant 
Critical Floor Care Meeting Preceptor 
Doubleback Orientation Union Steward 
Education Other Assignment  

 
• Determining which work rule to enter is based on each employee’s Pay Rule, which gives us their 

classification and their meal break.   

 
• The first two numbers of the Pay Rule refer to the employee’s classification.   

01: Inpatient RNs AND Resource Step RNs (e.g. 01-ONA IP, 01-RS Step IP)  
03: Outpatient RNs AND Resource Step RNs (e.g. 03-ONA OP, 03-RS Step OP) 
05: Resource RNs (e.g. 05-RS IP) 
20: AFSCME 24hr unit (e.g. 20-AFSCME SH) 
30: AFSCME non-24hr unit (e.g. 30-AFSCME) 
25: FLEX (e.g. 25- Flex) 
70: Student (e.g. 70-Student) 

 
• The last part of the Pay Rule indicates the employee’s meal break. M0 = no meal break.  M1=1 hr 

meal break.  If no meal break is listed, the employee has a default ½ hr meal break. 
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Example 
An employee is going to be attending orientation for her full shift on Monday. You will perform a work rule 
transfer to Orientation during her shift and add the corresponding comment. 

Steps 

1 First, determine which Work Rule 
to use based on the employee’s 
Pay Rule.  Hold the cursor over 
employee’s name to find out their 
Pay Rule.  This inpatient nurse has 
the default ½ hr lunch break. 

 

2 Double click on an existing shift or 
Right click on a blank day.  

 

3 Click on Insert Shift Template to 
and choose the shift to enter.  
Then, double click on the shift to 
edit. 

4 Select Search from the Transfer 
drop-down list. 
Note: Recent transfers appear in 
the drop-down list along with the 
Search option. If the work rule 
transfer appears in the list, you can 
select it and go to step 6.  
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5 Use the Work Rule drop-down list 
to choose the correct work rule. 
Choose 01-Orientation (with no 
M0 or M1 after it) to match this 
nurse’s pay rule. 

 

6 Click OK. 

7 Select the ORT comment from the 
Comment drop-down list so that 
employee is shown as being in 
orientation status on reports.    
 
Click OK. 

 

 

 
Non-Productive Shift Label 
Shift templates have a built-in Shift Label.  If a shift is a non-productive shift and you do not 
want it to print on the Daily Staffing report, use the NOPRD shift template and enter the start 
and end times or just type NOPRD into the shift label, replacing the existing label.  
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Scheduling a Partial Day Work Rule Transfer 
Purpose 
If an employee is working in a different status for part of the day, enter a partial day work rule transfer.  

Example 
An employee is going to attend a training class for the first 4 hours of her shift on Friday. This requires a 
work rule transfer for just that portion of her day.   

Steps 

1 From the Schedule Planner, click 
into a blank cell for the employee.   
Type the hours of the first portion 
of the shift.   
Press the Enter key to get a 
second blank line. 
Type in the hours of the second 
portion of the shift.  

 

2 Double click on the first shift which 
needs a work rule transfer.  
Select Search from the Transfer 
drop-down list. 
 

 

5 Use the Work Rule drop-down list 
to choose the correct work rule. 
Choose 01-Education (with no M0 
or M1 after it) to match this nurse’s 
pay rule. 

 

6 Click OK  

7 Enter the EDU comment from the 
Comment drop-down list so that 
employee is shown as being in 
Education status on reports.   
 
 Click OK. 

 

 

8 The two adjacent shifts are listed in 
the same cell. The first portion has 
the work rule transfer to Education 
and the second is a regular shift.  
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Module 4: Evaluating and Finalizing Schedules 

Evaluating Schedule Rule Violations 
Purpose 
Several OHSU scheduling policies and guidelines have been incorporated into the application as 
schedule rules. When your schedule violates one of these rules, the application calls attention to the 
violation on the Rule Violations tab in the Schedule Planner. 

Example 
As you create your schedule, you notice an employee is violating a schedule rule. You make adjustments 
to the schedule and recheck the rules. 

 Steps  

1 From the Schedule Planner, you 
see the Warning symbol next to an 
employee’s name. 
 
  

 

2 Click on the employee’s name and 
view the Rule Violations tab. 
 
 

3 Read the Warning message for the 
employee you selected. 

 

 

Tip 
An icon appears next to name of the Employee with the rule violation. Select the Employee’s 
name in the Schedule Planner to highlight his or her name in the Rule Violations tab. Click 
the Name column header to sort the data by the Employees’ names. If an Employee has more 
than one rule violation, sorting by the Name column will list the violations together. 

 

 
Rule Violations 
Some common Employee schedule rule violations are: 

• Employee has an expired certification 
• Employee is scheduled beyond his or her maximum hours in a week 
• Employee is scheduled beyond his or her maximum hours in a shift 
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Evaluating Coverage 
Purpose 
Schedulers need to evaluate coverage often to determine whether the schedule satisfies the core 
coverage requirements. The Schedule Planner provides a Daily Coverage view to help review coverage. 

You can also evaluate and address coverage in the Schedule Planner with the following tabs: 

• Coverage 

• Metrics 

 

Example 
You want to validate that you scheduled enough RNs. If you discover that there are too many or too few 
RNs scheduled, you can modify the schedule by adding or deleting shifts to meet the workload plan.  

Steps 

1 From the Schedule Planner, 
select the specific set of 
employees from the Show drop-
down list. 
 Select the specific time period 
from the Time Period drop-down 
list. 

 

2 Select View > Daily Coverage. 

 

3 Select Counts or Coverage from 
the View drop-down list. 
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Steps 

4 Select a job from the Job drop-
down list. 

 

5 Select a time span from the Span 
drop-down list. 

 

 

Daily Coverage 
View Option 

Description 

Counts Displays planned and scheduled coverage data numerically, in the form of X/Y where X is 
the number of people scheduled and Y is the number of people planned. If you select 
Total Jobs from the Job drop-down list, a plus (+) indicates over-scheduling and (-) 
indicates under-scheduling.  

Coverage Displays planned and scheduled coverage data graphically using a shaded bar graph. 
Tool tips display variances between scheduled and planned workloads. 

 
 

 
 

 
Counts View Examples Description 

 
This example shows one person scheduled for the RN job and three people 
planned. You are understaffed by two RNs. The color RED indicates that you are 
understaffed. 

 
This example shows four people scheduled for the RN job and three people 
planned. You are overstaffed by one RN. The color YELLOW indicates that you 
are overstaffed.  

 
This example shows three people scheduled for the RN job and three people 
planned. You are scheduled to the planned amount. The color GREEN indicates 
that you are staffed to plan. 

  



Kronos Scheduling Reference Guide   
 

42 © 2010 Kronos Incorporated or a related company. All rights reserved.  

 

 
Coverage View Examples Description 

 

The number 1 indicates how many people are scheduled. The RED bar 
below the green line indicates that the job is understaffed. The information 
in the tool tip indicates that you are short by two people between 7:00AM – 
3:00PM. 

 

The number 4 indicates how many people are scheduled. The YELLOW 
bar above the green line indicates that the job is overstaffed.  The 
information in the tool tip indicates that you are overstaffed by one person 
between 11:00PM-7:00AM.  

 
The number 3 indicates how many people are scheduled. The GREEN line 
with no colored bars indicates that you are scheduled to plan. 
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Posting a Schedule 
Purpose 
In Kronos Scheduling, posting a schedule makes it visible to employees. After changes are made to the 
schedule, it must be reposted. 

Example 
You have just completed your schedule for the next schedule period. You post the schedule in Kronos 
Scheduling before making a hard copy to post on the wall. 

Steps 

1 From the Schedule Planner, 
select the specific set of 
Employees from the Show drop-
down list.  
Select the specific time period from 
the Time Period drop-down list. 

 

2 Select Actions > Post Schedule. 
 

 

3 Click Yes to confirm the posting. 
 

 

4 When the system displays a 
message confirming that the 
schedule has been successfully 
posted, click OK. 

 

 

 

Posting the Schedule 
Employee can only see schedule information that has been posted when they log into Kronos.  
If changes are made in the schedule after the final posting and you want employees to see the 
new changes, the schedule must be posted after each new change. 



Kronos Scheduling Reference Guide   
 

44 © 2010 Kronos Incorporated or a related company. All rights reserved.  

Creating Open Shifts for Zone Locations 
Purpose 
Schedule Generator automatically creates open shifts needed for coverage. The Schedule Generator 
deletes any open shifts in the Schedule Planner, and then calculates how many open shifts are needed 
by comparing current scheduled shifts to workload requirements in the Workload Planner. This option is 
only available for locations using zone sets for coverage.  

Example 
After an update to the workload, you wish to generate a list of open shifts. 

Steps 

1 From the Schedule Planner, 
select the specific set of 
employees from the Show drop-
down list.  
Select the specific time period from 
the Time Period drop-down list. 

 

2 Select Actions > Run Schedule 
Generator.  
 

 

3 In the Run Schedule Generator 
window, select the start date from 
the Start Date drop-down list. 
 Select the last date for which to 
generate open shifts from the End 
Date drop-down list.  
Select the appropriate setting from 
the Settings drop-down list. 
 
Click OK. 
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Steps 

4 After the Schedule Generator has 
completed successfully, click 
Close. 
 
Note: Click Details to review in a 
separate window the details of 
what actions the Schedule 
Generator performed when it 
generated a schedule, then click 
Close to close the details window. 

 

5 Click Save. 
 

 

 
Caution 
The Schedule Generator is only used for locations that have been assigned zone sets. 

 

 

Tip 
The recommended practice is to run Schedule Generator on one job at a time. To do this, use 
the Show menu to select a single job.  Open shifts will print blank lines on Daily Staffing report. 
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Creating Open Shifts for Shift Set Locations 
Purpose 
The Calculate Open Shifts feature automatically creates open shifts needed for coverage for units that 
use shift sets for coverage. Kronos Scheduling calculates how many open shifts are needed for coverage 
by comparing current scheduled shifts to workload requirements in the Workload Planner. 

Example 
After an update to the workload, you wish to generate a list of open shifts. 

Steps 

1 From the Schedule Planner, 
select the specific set of 
Employees from the Show drop-
down list. 
Select the specific time period from 
the Time Period drop-down list. 

 

2 Select Actions > Calculate Open 
Shifts.  
 

 

 

 
Caution 
Calculate Open Shifts is only used for locations assigned to shift sets. 
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Creating Open Shifts Manually 
Purpose 
You can manually create open shifts in the Schedule Planner to better meet your workload needs. 
Manually created open shifts will remain in the Schedule Planner even after running the Schedule 
Generator or calculating open shifts. 

Example 
You wish to create open shifts manually. You can insert a shift template into a job in the Schedule 
Planner’s By Job tab to create an open shift. 

Steps 

1 From the Schedule Planner, click 
the By Job tab.  
Select the specific set of 
employees from the Show drop-
down list.  
Select the specific time period from 
the Time Period drop-down list. 

 

2 In the Schedule Toolbar, click the 
Shift Template button. 

 

3 Select the shift template from the 
drop-down list. 

4 Click the date cell for the job of the 
open shift to be created 
 
(Optional) Add the shift template to 
multiple days by clicking each 
day’s date cell. 

5 When you are finished, click the 
Shift Template button again to 
turn it off. 

6 Click Save. 
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Module 5: Reporting 

Generating a Printable Report or Schedule 
Purpose 
Kronos Scheduling reports include several schedule formats that can be printed, scheduled, and/or 
emailed. Reports that are useful for staffing and scheduling include: 

Daily Staffing Reports Description 

OHSU Daily Staffing by Zone Daily assignment sheet for departments using zones.  

OHSU Staffing Sheet - Daily Daily assignment sheet for departments using shift sets. 

 

Weekly Schedule Report Description 

Location Schedule – Weekly Can be used to show a week of daily assignments at a glance. Prints 
all employees for a location  

 

Monthly Schedule Reports Description 

OHSU Employee Schedule – 
4 Week  

Prints all employees for a location by job in a 28 day view. Can be 
used to print a blank or final schedule.  

OHSU Employee Schedule – 
6 Week 

Prints all employees for a location by job in a 42 day view. Can be 
used to print a blank or final schedule. 

OHSU Location Schedule 
with Coverage 

Shows all employees who are scheduled for a location by zone.  Prints 
by zone and job and includes coverage counting. 

 
Calendars Description 

Absence Summary Displays absence pay codes per employee in calendar form 

Tardy Displays Early in, Late in, Early out, and Late out per employee in 
calendar form 

 
Timekeeping Reports Description 

Exceptions Displays exceptions and comments attached to the start and end of a 
shift. Can choose exceptions in Options such as Early in, Late in, Early 
out, and Late out 

OHSU Daily Worked Hours 
Summary  

Worked hours by day by location to be run for one day. 

OHSU Daily HPPD Summary Daily hours per patient day Summary 
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Timekeeping Reports Description 

OHSU Comments Audit 
Report 

Displays comments entered in schedule or timecard. Excel version can 
be used to sort comments and total up hours. 

OHSU Employee Hours By 
Pay Code 

Displays hours for pay codes per day. Can choose pay codes in 
Options.  Excel version can be used to total up hours. 

OHSU Employee 
Absenteeism Report 

Displays hours for pay code SIK, VAC, CMP, COM, HCB, UNP, TRK, 
REQ, ECP 

OHSU Unscheduled 
Absence Report 

Displays hours for pay codes SIK, ECP, UNP, REQ and any pay code with an 
EC or FMLA/OFLA comment. 
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Example 
After posting the schedule electronically, you wish to print out a copy that you can post on the wall. 

Steps 

1 To run a schedule report for all of 
your employees, open the General 
tab menu and select Reports. 
 
OR 
 
To select which employees will 
appear on the OHSU Employee 
Schedule report, select the 
employees in the Schedule 
Planner and click the Reports link. 

 

OR 

 

2 On the Select Report tab, click the 
+ next to Scheduler to display a list 
of reports. 
Select the report name. 

 

3 Select the appropriate information 
in the Show and Time Period 
drop-down lists. 
 
OR 
 
Verify that the Previously Selected 
Employees and correct Time 
Period is displayed. 

 

4 Click the Set Options tab and 
choose options, if available. 

 

6 Click Run Report. 



  Kronos Scheduling Reference Guide 
 

 © 2010 Kronos Incorporated or a related company. All rights reserved. 51 
   

Steps 

7 On the Check Run Status tab, 
click the Refresh Status button 
until Complete appears in the 
Status column. 

 

8 Click View Report. 

9. Check the ‘Choose Page Source 
by PDF page size’ to change the 
paper size and verify in Preview  
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Running Excel Reports 
 
Steps 

1 Choose a report that shows an 
Excel option such as the OHSU 
Daily Staffing by Zone (Excel) 
Under Set Options use the drop 
down menu to change the format 
to Excel. 
Click Email  
 
 

 

2 Enter the email address(es) in the 
Recipients box.  
 
Note: Excel reports must be 
emailed. 
 
 
  

3. Click OK  

 
Scheduling Reports 
 
Steps 

1 Choose a report to 
schedule. 
Click Schedule from 
menu bar. 
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Steps 

2 Enter the email 
address(es) and 
parameters of the report 
to be scheduled including 
Schedule Type and 
Start/End Dates.  
Reports may be 
scheduled to print to a 
printer or emailed. 

 

 

Reviewing Calendars 
Purpose 
Calendars displays trending information about individual employees.  There are several under the 
Timekeeping tab.  Tardy, Absence Summary, Work and Absence Summary are helpful calendars.     

Example 
You want to view absence trends for an employee. You review Absence Summary calendar for Vacation 
and absenteeism.  

Steps 

1 From the My Timekeeping tab, 
select Work & Absence 
Summary. 

 

2 From the Show drop-down list, 
select a group of Employees. From 
the Name & ID drop-down list, 
select an Employee. 

 

3 From the Time Period drop-down 
list, select a timeframe.  
Click one of the View Width 
options, and then click Apply. 

4 Review information in the calendar 
workspace. 
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Action Step 

Select a specific date Click the date cell in the calendar; its fill color changes to show that you 
selected the date. 

Deselect a selected date Click the date cell a second time; its fill color reverts to normal to show that 
the date is no longer selected. 

View non-abbreviated details of a 
particular day 

Click the date cell and select Day Detail from the menu options. 

View a legend showing descriptions of 
abbreviations and colors 

Select Legend from the menu options. 

View different calendar formats Select Week to view one week across the screen. This view displays the 
most detail. 
Select Month to view each month across the screen. This view displays 
trends. 
Select Multiple Months to view several months across the screen. This 
view displays several months at a time. 
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